Allegro System Requirements


OSM Allegro

Welcome to Allegro
System Requirements
Disclaimers
Download

ORM
What is the ORM?

OBM
What is the OBM?

OIM
What is the OIM?



Allegro runs under Windows 95 and Windows NT 5.0.

Allegro requires the MFC 4.2 DLLs. These are now included in the Allegro installer. They are also available here:

http://activex.microsoft.com/controls/vc/mfc42.cab

Allegro also requires HTML Help 1.0.   An installer is available here:

http://www.microsoft.com/workshop/author/htmlhelp/